Sound Forge 8.0 проблема подключения Noise Reduction 2.0b

Здесь обсуждаются статьи автора сайта о видеомонтаже, домашнем театре, видеокамерах, пиратских дисках и т.п.
Ответить
Аватара пользователя
Nikollay
Постоянный участник
Сообщения: 66
Зарегистрирован: Вт янв 30, 2007 11:43 am
Контактная информация:

Sound Forge 8.0 проблема подключения Noise Reduction 2.0b

Сообщение Nikollay » Сб фев 03, 2007 11:00 pm

Есть Sound Forge 8.0, которая не устанавливается без Windows User Mode Driver Framework v1.1 + S.P.1! Framework был установлен и обновлен. Sound Forge 8.0 (soundforge80b-trial.exe - установлен с ключами) при запуске пишет

Код: Выделить всё

Ошибка при загрузке C:\PROGRA~1\Sony\Sound
He нaидeн yкaзaнныи мoдyль.
Сообщает [i] RUNDLL [/i] 
после нажатия OK Sound Forge 8.0 загружается.
Sony Noise Reduction Plug-In 2.0d инсталлируется нормально и по умолчанию в каталог

Код: Выделить всё

C:\Program Files\Sony\Noise Reduction Plug-In
там же находится Sound Forge 8.0

Код: Выделить всё

C:\Program Files\Sony\Sound Forge 8.0
также есть

Код: Выделить всё

C:\Program Files\Sony\Shared Plug-Ins 
и я полагаю, папка эта относится к Sound Forge 8.0
Так вот в Sound Forge 8.0 нет (или не могу найти, хотя облазил всю прогу) Noise Reduction
Так же в

Код: Выделить всё

 Пpocмoтp событий (лoкaльныx)
присутствует такая вот запись

Код: Выделить всё

Product: Sony Noise Reduction Plug-In 2.0d -- Please uninstall the previous version of Noise Reduction 2.0 before installing Noise Reduction 2.0d.
И если я правильно перевел то он (Noise Reduction) просит более раннюю версию самого себя чтобы так сказать ее обновить, но где ее взять не говорит (Noise Reduction 2.0d - скачан с оф.сайта Sony)
Просьба если у кого ни будь было что-то подобное -- помогите, заранее благодарю.

Аватара пользователя
Nikollay
Постоянный участник
Сообщения: 66
Зарегистрирован: Вт янв 30, 2007 11:43 am
Контактная информация:

Сообщение Nikollay » Вс фев 04, 2007 6:58 pm

Всем доброго времени суток.
Хоть просмотров за сутки было больше 20, но не одного совета по решению проблемы не последовало.
А оно (решение) оказалось простым Format C:\ :)))))
Теперь другой вопрос при применении Noise Reduction 2.0d через каждые 5 сек. следует звуковой сигнал (почему это происходит я знаю :) )
Читал FAQ по этому не могу просить владельца сайта о помощи (даже не уверен долго ли пробудет мой вопрос на этом сайте) НО граждане товарищи помогите пожалуйста (выкладывать здесь не чего не надо) просто ссылочку на САЙТ где МОЖЕТ находиться решение данной "проблемы" а дальше-то я это сам смогу ( просто не Rambler, ни Яndex, ни Google не помогли )

Аватара пользователя
Nikollay
Постоянный участник
Сообщения: 66
Зарегистрирован: Вт янв 30, 2007 11:43 am
Контактная информация:

Сообщение Nikollay » Вс фев 04, 2007 9:56 pm

Всем доброго времени суток.
Такое очучение, что я тут один :)
КХЕ-КХЕ ШУТКА
Я вообще человек не суеверный, но приходиться признать, что-то такое есть, стоит мне разместить на этом сайте сообщение как минут через 20 решение проблемы находится!
Все проблемы описанные выше решены! И это радует.
Михаил у вас отличный сайт (именно с него началось мое общение с видеокамерой и дальнейшее продвижение все время сопровождалось поиском по сайту для ответов на вопросы и просто инструкции, что и куда) мне пришлось его полностью скачать себе на винт, что бы так сказать всегда был под рукой.
Вот только жаль что статьи уже достаточно староваты, у вас, наверное, нет времени, обновилась только про компьютер для монтажа (но и она не вечна) хотелось бы увидеть что-то новое про монтаж и редактирование видео. Просто для меня ваше мнение очень важно всегда приятно послушать умного человека и чему-то научиться

Ответить